english russian
 
news 3D misc about
 

You should to have OpenGL-compliant videocard in order to correct work of this programs
In order to compile this programs some libraries could be required:
libPNG libpng-1.2.5.tar.gz
zlib zlib-1.2.1.tar.gz
libJPEG jpegsrc.v6b.tar.gz
libSDL SDL-1.2.7.tar.gz
GLUT (The OpenGL Utility Toolkit) glut-3.7.tar.gz
OpenAL Cross-Platform 3D Audio openal-CVS-20031030.tar.gz
Ogg Vorbis library libvorbis-1.0.tar.gz
Ogg Bitstream library libogg-1.0.tar.gz
MAD high-quality MPEG audio library libmad-0.15.1b.tar.gz



SHERDart Frustum © 2002-2009
348708